Trident - Command Issues – Incident details

All systems operational

Command Issues

Resolved
Degraded performance
Started over 1 year agoLasted 34 minutes

Affected

Bot

Degraded performance from 2:58 AM to 3:32 AM

Updates
  • Resolved
    Resolved

    The issue targeted only moderation commands. This issue has been resolved, we appreciate your patience.

  • Investigating
    Investigating

    We are currently investigating this incident.