Trident - Database Issues – Incident details

All systems operational

Database Issues

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Bot

Operational from 2:02 PM to 6:27 PM

Updates
  • Resolved
    Resolved

    We have deployed a temporary fix, and we are further looking into this issue to determine the root cause of this issue.
    We apologize for the recent incidents, the issues were out of our hands.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are waiting for the core team to investigate this issue.