Trident - Database Problems – Incident details

All systems operational

Database Problems

Resolved
Major outage
Started over 1 year agoLasted about 2 hours

Affected

Bot

Major outage from 12:52 PM to 2:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    The bot has failed to connect to the database once again, we are waiting for the developers to investigate the issue.

  • Resolved
    Resolved

    The incident resolved itself.

  • Investigating
    Investigating

    We are currently awaiting information about the outage from the developers.