Trident - Database Issues – Incident details

All systems operational

Database Issues

Resolved
Major outage
Started almost 2 years agoLasted about 4 hours

Affected

Bot

Major outage from 12:04 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    The bot is fully functional. The issue has been identified as a connection issue with our database provider.

  • Investigating
    Investigating

    Commands seem to not be working due to database issues, please remain patient as the issue gets resolved.