Trident - Command Issues – Incident details

All systems operational

Command Issues

Resolved
Degraded performance
Started almost 2 years agoLasted 7 minutes

Affected

Bot

Degraded performance from 1:53 PM to 2:00 PM

Updates
  • Monitoring
    Monitoring

    A temporary fix has been implemented, we are continuing to monitor the issue.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    /shift leaderboard is currently experiencing issues, please remain patient as this issue is resolved.