Trident - Command Issues – Incident details

All systems operational

Command Issues

Resolved
Degraded performance
Started about 2 years agoLasted about 8 hours

Affected

Bot

Degraded performance from 6:42 PM to 2:23 AM

Updates
  • Resolved
    Resolved

    A fix has been implemented and this issue is now resolved.

  • Investigating
    Investigating

    We are encountering some issues with Bloxlink API, we apologize for the inconvenience and are looking into a solution.