Trident - Minor Bot Outage – Incident details

All systems operational

Minor Bot Outage

Resolved
Partial outage
Started about 2 years agoLasted 37 minutes

Affected

Bot

Partial outage from 6:17 PM to 6:54 PM

Updates
  • Resolved
    Resolved

    A fix has been implemented and Trident appears to be back up and running as expected.

  • Investigating
    Investigating

    We are experiencing some issues, we are working to produce a fix at this time.