Trident - Bot Outage – Incident details

All systems operational

Bot Outage

Resolved
Major outage
Started about 2 years agoLasted 23 minutes

Affected

Bot

Major outage from 12:34 AM to 12:57 AM

Updates
  • Resolved
    Resolved

    Trident is now back online and the issue has been resolved - the issue originated from our database temporarily not connecting to our server.

  • Monitoring
    Monitoring

    Trident is now online and working, we are still resolving the issue and have implemented a temporary solution.

  • Investigating
    Investigating

    The bot is experiencing some issues, we are taking Trident offline temporarily to resolve these issues.