Trident - Discord API Outage – Incident details

All systems operational

Discord API Outage

Resolved
Major outage
Started about 2 years agoLasted about 4 hours

Affected

Bot

Major outage from 4:45 PM to 9:12 PM

Updates
  • Resolved
    Resolved

    Discord has deployed a fix and re-enabled slash commands. Trident is now operational again, thank you for your patience.

  • Monitoring
    Monitoring

    Discord has deployed a fix and we are monitoring the outage.

  • Investigating
    Investigating

    Discord is currently experiencing issues within their slash command framework. They’ve temporarily disabled slash commands in most cases as a result.