Trident - Upstream Outage – Incident details

All systems operational

Upstream Outage

Resolved
Major outage
Started over 1 year agoLasted 32 minutes

Affected

Bot

Major outage from 1:57 AM to 2:30 AM

Updates
  • Resolved
    Resolved

    Our normal hosting provider has resolved their networking issue. Trident is now fully operational.

  • Monitoring
    Monitoring

    A temporary fix has been implemented allowing Trident to stay online, although this may result in decreased response times to commands.

  • Investigating
    Investigating

    Trident is currently experiencing downtime due to an outage caused by our hosting provider.